Grow your CSS skills. Land your dream job.

Pages – how to prevent WP from adding a number…

  • # August 11, 2010 at 8:29 am

    Sorry if my English is weird/confusing… I couldn’t come up with a better post title.

    I’m working with pages inside the WP CMS and I want to change the permalink to the name of my page link. But WP add a number after the page name (link) – like this "portfolio-3" I tried to remove the number but with no luck :(

    Thanks!

    # August 11, 2010 at 8:42 am

    Solved it by deleting all rows with the "portfolio" post title in the database…

    # August 11, 2010 at 12:07 pm

    Multiple pages cannot have the same name – that’s why the number was being added. You can always modify your permalinks in your site settings.

    # August 11, 2010 at 1:15 pm

    Makes sense, thanks!

    First thing I tried was to delete my portfolio page from the CMS and add new fresh portfolio page but WP premalink named the url portfolio-3. Only way to get back to portfolio without any number was to clear the table in my database.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".