Grow your CSS skills. Land your dream job.

MAMP Pro Issues

  • # September 11, 2012 at 12:55 pm

    Why when I assign a local URL to my new WP project it just gives me a “It Works!” screen when I try to load the site?

    # September 11, 2012 at 12:57 pm

    # September 11, 2012 at 1:02 pm

    I assume because you haven’t put any files in the directory it’s using?

    Usually MAMP puts an index.php page in that folder when it’s getting setup from scratch. You need to navigate in there and put in the files you want.

    However, – it may also be that you haven’t setup MAMP Pro properly yet to allow access to the files/folders within your computer.

    On Server settings under “General” what Ports do you have for Apache/MySQL. Also – what do you have under “Run Apache/MySQL server as user” – if you have www/mysql here instead of your username this may be the problem.

    # September 11, 2012 at 1:03 pm

    Double check that you’re pointing to the correct folder.

    # September 11, 2012 at 5:27 pm

    Andy:

    Apache: 8888
    MySQl: 8889

    And it is set to my username..

    Doc:
    I’m almost positive I do. I just created a new folder and dumped a new download of WP into it and installed WP etc etc

    # September 11, 2012 at 5:41 pm

    Now if I type in something like this,

    mydomain:8888

    it works? Anyway to get rid of the :8888 or am i just being greedy

    # September 11, 2012 at 5:45 pm

    yep. go ahead and change the apache port to 80 under the general settings.

    # September 11, 2012 at 5:49 pm

    Got the following:


    Then Clicked “Start Servers Anyway” then got this after restarting the servers…

    # September 11, 2012 at 6:14 pm

    Can you confirm that Web Sharing is turned off in Mac OSX? http://support.apple.com/kb/HT3323

    It may be competing for the port.

    # September 11, 2012 at 6:16 pm

    I’m running Mountain Lion and Web Sharing was removed from the release…I’m almost certain at least..

    # September 11, 2012 at 6:28 pm

    Hmm. Might be worth checking the Console (cmd + space, type console) and checking your logs to fish out the MAMP error.

    # February 10, 2013 at 8:27 pm

    Hi Tyler, did you ever get this problem sorted out? I seem to be having the exact same experience and can’t figure it out.

    # February 11, 2013 at 2:42 pm

    I completely uninstalled and then re installed it and that ended up working! Not entirely sure what the issue was but that worked for me

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".