Grow your CSS skills. Land your dream job.

little help on phone version – top email button is non responsive- the others work perfectly

  • # July 17, 2013 at 2:08 pm

    hey,
    i have been working on the iPhone portrait version of the link page. everything is working perfect but the first button “Email Tom” on the “Additional Links” area at the bottom is dead. i’ve tried everything and still can’t figure it out. I even gave it its own name and turned it off and all that did was make the second button “Two Sons Credits” dead as well. However, all these same links works on the landscape version. ANY INSIGHT WOULD BE GREATLY APPRECIATED.

    The link to the site on the iPhone portrait version is http://www.twosons.com/contact.html

    # July 17, 2013 at 7:54 pm

    The button is fine. There is an element just above the additional links section that is causing the problem by having the bottom of it overlap the additional links section. it’s got a large transparent section at the bottom which is why you can’t see it. It’s an embed element with the embed url:

    contact/titles3/titles.html

    If you z-index that back or z-index the links section forward and that should fix the problem.

    As a personal question, did you use the edge suite to build this site. There’s a whole lot of stuff going on and I was just wondering if that’s the edge code output.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".