Grow your CSS skills. Land your dream job.

Link Error Problems

  • # January 1, 2012 at 7:02 pm

    I am still having problems with this so just wondering if anyone had any other ideas.

    In my footer I have set up an image (PetroWest) that is linked to open up to new webpage. Some people have had problems with it saying that link will not work but when I click on it everything works fine. If someone could look at it and see if they know anything that cold be causing this that would be great.

    http://quigleycontracting.squarespace.com/

    Thanks for the help,
    Chris

    # January 1, 2012 at 7:36 pm

    Looks fine to me at first glance. Whenever someone reports this problem, ask them what browser they use on which OS. If everyone who reported it has the same browser/OS, you know where you’ll have to look.

    # January 1, 2012 at 8:12 pm

    It still has the same error of the two quotes:

  • Petrowest Corporation

  • Should be:

  • Petrowest Corporation

  • # January 1, 2012 at 9:48 pm

    Ok I will have to ask the people what browser they are using and having problems with.
    Here is the code I have for the image and link.

    # January 2, 2012 at 1:42 am

    Sorry, thought you were talking about the one in the listing under ‘About Quigley Contracting’ – could this be the link that some users are experiencing an error with? It’s the only one that contains invalid HTML.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".