Grow your CSS skills. Land your dream job.

Link : Active not working?

  • # January 9, 2009 at 10:41 am

    Hey again everyone, im having a small css problem…

    ive created the navigaion and got my hover state working but i cannot get my active state to work.

    heres the page

    http://www.scottgm.net23.net/

    the active state only works when you hold down the mouse on the link.

    any ideas?

    Rob
    # January 9, 2009 at 12:25 pm

    its doing that website under review thing again :D

    # January 9, 2009 at 8:23 pm

    Sorry man its that free hosting, i dont want to put these examples on my 1and1 server.

    the site is working again, would you mind looking again?

    Rob
    # January 10, 2009 at 3:25 am

    hey dude,

    Your active state does work, it takes a few clicks for the graphic to load, but it is working – what I would recommend is to use CSS Sprites, so you can combat the loading time :)

    Here is the CSS Tricks Sprite Tutorial:

    http://css-tricks.com/video-screencasts … s-sprites/

    Enjoy! :D

    p.s I do enjoy your patriotism, my dad is from just north of Inverness… I love Aberdeen, its a really nice city, and nice to drive round too – unlike most other cities…

    # January 11, 2009 at 4:22 pm

    hey man, thanks i think ill try the sprites stuff, ive watched the vid but ill have another look.

    Thanks, Good for driving? lol… im learning to drive in Aberdeen rightnow… i wouldn’t call it nice.
    My dad is also from up north, Near thurso… great place.

    Rob
    # January 11, 2009 at 4:49 pm

    yea the sprites are great, and once you get it, its funkey :)

    Yea Aberdeen, has nice wide roads, clear one way signs – you should try going round Leeds… they have a "loop" road thats like no other road that "loops" i know lol

    Leeds must be the worst place to drive around in your car lol

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".