Grow your CSS skills. Land your dream job.

Just saw my site on a Mac… and the dang thing is broken :(

  • # February 24, 2013 at 11:43 pm

    I was at the apple store today and checked out my site… I realized the top area was broken, where I have a youtube video, and two photos to the left of it..

    I’m not sure how to do testing for this since I don’t have a mac, and if I did I still don’t know what css I’v done wrong to cause this..

    Can anyone check out http://bit.ly/Li14sS
    In the area where the youtube video is?

    Thank you

    # February 25, 2013 at 12:00 am

    looks alright to me, on osx lion running latest stable chrome. what browser were you on?

    # February 25, 2013 at 12:46 am

    Safari, but I don’t know the version as I was just checking my email in the apple store and i didnt remember to catch a version number.. also in adobe browser lab it looks like IE 9 is broke the same way

    # February 25, 2013 at 8:02 am

    you need to better explain the problem. It looks fine in everything I’ve checked until I start reducing the width…

    # February 25, 2013 at 10:50 am

    I’m with @wolfcry911 on that it would be helpful if you were to explain more.

    > I’m not sure how to do testing for this since I don’t have a mac

    Have you thought about [BrowserStack](http://browserstack.com/ “”)? They offer browser-based VMs of Snow Leopard, Lion and Mountain Lion.

    # February 25, 2013 at 11:06 am

    Looks fine on W7 in FF, Chrome IE9/10 & Safari.

    I can’t think that a Mac should make any difference plus **’broken’** isn’t really describing the specific problem.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".