Grow your CSS skills. Land your dream job.

JS Error, No Jquery Working

  • # April 28, 2010 at 9:30 am

    Hey,

    I have developed a site, http://www.wedgiegear.com/dev/

    Its working beautifully in FF, Safari, Chrome and IE8 for the most part.

    In IE7 it gives a JS error and none of the Jquery works.

    In IE8 everything is great except with the fancybox plugin, when you click the thumbs the larger image comes up but the close, left, right, and black background underneath the caption (if there is one) don’t show up.

    The error i get in IE7 is:
    Line: 95
    Char: 2
    Error: Expected identifier, string or number
    Code: 0
    URL: http://wedgiegear.com/dev/

    Im not great at debugging so any help would be greatly appreciated.

    THanks.

    # April 29, 2010 at 1:27 am
    Code:
    ‘titlePosition’ : ‘over’,
    /* ‘easingIn’ : ‘easeOutElastic’ */
    });

    I’m guessing it’s because you have a comma after ‘over’ when there is nothing that comes next (you have commented it out). If you remove the comma it should be fine.

    # April 29, 2010 at 11:49 am

    thank you!! worked like a charm. i knew it would be something easy like that.

    Im still getting an issue in IE that when you click the fancybox (any of the thumbnails) the box opens but it does not have the Close buttons or Left/Right Buttons.

    # April 29, 2010 at 3:41 pm

    nevermind. got it. it had to do with alphaimageloader and since im not supporting ie6 i just got rid of it.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".