Grow your CSS skills. Land your dream job.

jQuery not working properly.

  • # March 23, 2013 at 11:17 pm

    Hey guys! So at my site [here](http://www.madcraftmc.com “Madcraft”) I have a nice photo slider. Only problem is, I myself can not see it. I can see the first photo, but jQuery is not letting me actually view the slider.. I am currently using Chrome, and I have tried to view it in Firefox….and sorry to say, IE. Neither of them worked..

    # March 24, 2013 at 12:59 am

    Slider works just fine for me in FF, Chrome, IE8/9/10.. You are talking about the slider on the homepage yes?

    # March 24, 2013 at 5:10 am

    http://puu.sh/2mZQL <— the Photo slider, yes. It looks like that for me. Wont do anything.

    # March 24, 2013 at 6:45 am

    Chrome:

    chrome image

    Firefox:

    ff image

    Safari:

    safari image

    IE 10:

    ie 10 image

    IE 9:

    ie 9 image

    IE 8:

    ie 8 image

    IE 7:

    ie 7 image

    The slider has worked for me in all browsers. In safari it did crack out and made my entire screen flicker for a moment, but after refresh it was fine and slider worked. I am not getting any slider specific errors in the console. All of these were ran on Windows 7, latest browser.

    # March 24, 2013 at 8:27 am

    First load, didn’t work properly but worked just fine after refresh.

    # March 24, 2013 at 8:30 am

    @Madster, i dont know what to tell you other than check out jQuery4u. They literally have thousands of super awesome plugins and resources. Maybe it is a possibility to change your plugin or see if your testing environment is messing with it.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".