Grow your CSS skills. Land your dream job.

Jquery Cycle plugin rotating youtube videos and it’s not displaying correctly in SAFARI

  • # May 6, 2012 at 10:55 am

    Hello all. I have a Jquery Cycle plugin rotating youtube videos and it’s not displaying correctly in SAFARI desktop. I have tested on IE, FF, Chrome & mobile Safari with no issues.

    It seems as if the overflow:hidden/auto property isn’t working. Check out the link in SAFARI: http://www.tweedstudios.com/!/broadcast3.php

    Thanks in advance!

    # May 6, 2012 at 11:30 am

    Not sure why it does that, but try embedding the videos with the old embedding code, not the iFrame method. No idea if that will fix it, but it’s worth a shot.

    # May 6, 2012 at 9:21 pm

    Safari displays the website correctly on my iMac.

    (Version 5.0.5)

    # May 7, 2012 at 3:35 pm

    Thanks guys. I have tried the old embed code and most of the other suggestions I have found online. I have replicated the issues in Safari + Mac, FF + Mac & Safari + Win64. This one has me scratching my head…

    # May 7, 2012 at 3:35 pm

    @Seneff, what browser and OS are you running?

    # May 7, 2012 at 7:06 pm

    Safari on Windows 7 (64bit) is where I’m seeing the issue.

    # April 29, 2013 at 1:38 pm

    Is there any way to fix this error?

    # April 29, 2013 at 4:27 pm

    @godoy I don’t think so, I’ve had this same issue with AnythingSlider for a while; but I won’t have to worry about it much longer since [Apple is dropping Windows support](http://www.macworld.com/article/1167904/safari_6_available_for_mountain_lion_and_lion_but_not_windows.html) (i.e. I refuse to buy a mac just to test my code in Safari).

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".