Grow your CSS skills. Land your dream job.

Facebook open graph issues

  • # October 13, 2012 at 10:05 am

    I am trying to get set a thumbnail for this [website] (http://foursquaresummiteast.org “Foursquare Summit East 13″) but it either isn’t reading my meta tags properly or something is wrong. Help would be much appreciated.

    # October 14, 2012 at 4:11 am

    @matt_sanford,

    I cannot detect any problems with the following code, but due keep in mind that it may take up to 48 hours for the effects to completely change. I had this problem at first, i swore my code was correct but low and behold, about a day later the links where working like a charm. Keep trying to check the thumbnail for another day or so and if the problem has not yet been fixed, i shall attempt to remedy another solution.

    Edit: As of 10/14/2012 @ 3:13a.m. central time, ‘MERICA, your link on facebook is displaying a default thumbnail of a lady with a total of 4 pictures (the lady, a black dude, twitter icon, and facebook icon).

    # October 17, 2012 at 11:40 pm

    @_John_ i tweaked my code a little bit to see if it would make a difference but I still could be wrong.

    http://www.foursquaresumiteast.org

    # October 18, 2012 at 3:15 pm

    @matt_sanford,

    Hey, are you still having problems displaying your meta properties on facebook? The reason i ask is that i have put that link on my page a couple times and the result is what i believe it should be looking like.

    Here is a screen shot of what im displaying.

    http://98.182.63.148:10100/images/matt_sanford/capture.png

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".