Grow your CSS skills. Land your dream job.

Css NOT WORKING CORRECTLY IN I.E. HELP!!

  • # June 16, 2008 at 10:39 pm

    Ok so I have this myspace page that I design for a band that I work for. I have set it up in what I believe to be CSS form. Everything works just fine for Safari and FireFox. It is all lined up and clean cut in those two web browsers, but when I use Internet Explorer it is all off line and looks pretty messed up.

    What am I doing wrong?

    Is there a easy way to fix this??

    I am pretty new at this code thing, but I believe I understand it for the most part. I have heard/read that I.E. sets their browser up a lot differently than Safari or F.F.

    Any help would be greatly appreciated.

    P.s. I know this is just myspace and not a real website, but it is very important for this band and would like to get this resolved fairly quickly if at all possible. So if there is anyone out there than can help in any way shape or form. I would be very much appreciative of that person(s)!!!!

    Cheers,

    Elliott

    # June 17, 2008 at 1:14 am

    its difficult to help without seeing the site or the css. if you could provide the link then maybe someone could help. which versions of IE have you tried i in?

    # June 17, 2008 at 8:43 am

    Whoops… Totally forgot to put the site up.

    It is: myspace.com/painkillerhotel

    The versions I have used are I.E. 6 and 7

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".