Grow your CSS skills. Land your dream job.

Content Disappears After Load in IE

  • # March 19, 2009 at 2:53 pm

    So I’ll admit, this one completely baffles me.

    I’m finishing up a new WordPress theme for my blog, and I’m having a huge problem in IE6 & IE7.

    When the page loads, the content displays for a moment before disappearing. The weird part is that the header stays. The site runs correctly in both Safari and Firefox, so I’m wondering if there’s a CSS issue which is causing the entire site to blink out.

    I’m running the theme on a testing server (ignore the domain name for now): http://thecutemuffin.com/

    The stylesheet is available at http://thecutemuffin.com/wp-content/themes/buildinternet-v2/style.css

    I’m guessing this will take some IE specific stylesheets, but I don’t even know where to start. Any help would be greatly appreciated.

    Thanks!

    Rob
    # March 19, 2009 at 2:59 pm

    get rid of that "wrapper-padding" div, there is no need for it… it could be that, although I doubt it, you are getting an error from your twitter feed, maybe comment it out and see if it works then…

    # March 19, 2009 at 3:13 pm

    Thanks for the quick reply. The problem was apparently with the Twitter javascript. Firefox and Safari were successfully loading it, but Internet Explorer was timing out and causing errors.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".