Grow your CSS skills. Land your dream job.

Background image taking to long to load.

  • # July 26, 2009 at 8:20 am

    I have a problem. (Well, many, but that’s not relevant)

    The 360x65px background for the search box on [SITE REMOVED] takes way too long to work. I’ve tried it in the UK and also in Greece, Firefox and IE. I have reduced the filesize until the smallest quality image.

    Go to the site. Do you notice it takes alot longer to load than the others? I do. Any suggestions on how I can stop this? Thanks

    # July 26, 2009 at 9:07 am

    what image?

    # July 26, 2009 at 9:23 am

    Not seeing a problem here.

    # July 26, 2009 at 9:30 am

    This one:
    http://img.odadia.com/mygrassington.co.uk/search.jpg

    It’s set as the CSS background of the search box in the upper right of the page

    @apostrophe Could you try clearing your cache and restarting your browser. Is it just my computers that don’t want to load the image in a normal time

    # July 26, 2009 at 11:44 am

    Fine in Safari and Opera too.

    # July 26, 2009 at 2:53 pm

    ok, cheers anyway

    # July 27, 2009 at 2:23 am

    worked in everything I tried, have you tried totally wiping your cache/temp files?

    # July 27, 2009 at 5:09 am

    @[the cool]ikthius

    Yep, I have done that. One moment, I’ll try it on a different laptop right now.

    Errm, no problem here. must be my laptop, but if it happens to me it can happen to somebody else. I suppose I’ll have to try and make a better fallback.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".