Grow your CSS skills. Land your dream job.

Anything Slider – Simple. No image

  • # December 31, 2012 at 2:38 pm

    So I tried adding a different image to the first slide, one as a jpg, and the other as a png. Put it in the images folder with all the rest. Coded the name into the simple.html file but the new png or jpg will show up but all the other originals do. Do I need to rename it to slide-tele-?

    The image size may not be exact as the original first photo. But I should see somthing even if distorted.

    # December 31, 2012 at 2:40 pm

    the new png or jpg will NOT show up but all the originals do. Do I need to rename it to slide-tele-?

    # December 31, 2012 at 3:13 pm

    Figured it out.

    # December 31, 2012 at 3:18 pm

    Nice you figured it out, but would you mind marking this post as solve. And if you would like post what you figured out in case someone with the same problem as you finds this post, it could be very useful to other people.

    # December 31, 2012 at 3:29 pm

    I thought that would be a good idea too. But where is the solved button?

    It should be a tick box just below here, nope, nothing below markdown or basic HTML,

    or just above here, to the right of bold italic link quote code, nope not there,

    or in the profile box under discussions, no solved either.

    I can only mark everything as viewed.

    Nothing in My Discussions of the Profile box.

    Where is the solved button?

    # December 31, 2012 at 4:45 pm

    There was a typo in my photo path.

    SOLVED

    # December 31, 2012 at 4:56 pm

    Found it! I have to go back to the original post and edit that. I didn’t think I could edit old posts.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".